android build issues 64 bit

tim.garlick's Avatar


09 Mar, 2020 11:11 PM

I am trying to build an android app with 64 bit architecture for a airmobile app. I am using latest flexsdk for windows on harmons site, and overlayed their flexsdk as they suggested. My app builds fine when I dont specify an arch value, but if I specify arch='armv8' I get a weird build error that says AppData\Local\Temp\1a95e15b-2884-4f0a-9717-7b5b1a46dbf0\AndroidManifest.xml:244: error: Error: No resource found that matches the given name (at 'theme' with value '@style/FloatingTheme'). I have tried everything I can think of and am lost on what to do. Also, in documentation there is no armv8 arch option, i found that option by trying to build with help option. I have looked into that error message, and I have tried everything suggested but I keep getting the same error. The issue only happens if I specify the arch value. If I dont specify the value I only get a 32bit build which google will not accept. Please let me know if you have any insights.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

07 May, 2023 04:17 PM
28 Apr, 2023 11:22 PM
23 Apr, 2023 09:43 AM
03 Nov, 2022 01:22 AM
29 Jun, 2022 05:39 PM


04 Aug, 2021 12:50 PM
15 Apr, 2021 06:10 PM
15 Jan, 2021 06:56 PM
09 Mar, 2020 11:11 PM
09 Mar, 2020 11:09 PM
17 Apr, 2019 02:51 PM